Go Back   Caravanning 4U > C4U Members Hangout > The Plough

Notices

The Plough Named after Eric's pub, The Plough is the main chat area where you can discuss every day topics. C4U's very own boozer!

Reply
Thread Tools Search this Thread Display Modes
Unread 15th June 2015   #1
harrym1byt
Ultimate Camper
 
harrym1byt's Avatar
 

Join Date: Dec 2013
Location: North/West Yorks border
Posts: 723
Thanks (For This Post): 0
Thanks (Total): 35
Rep Power: 43
My Mood
Yeehaw

No hot water

Just looking for basic info. while waiting to dive in.

Its a Truma I think, gas or 240v around 11 litres. It has a metal case, green tinged grey in colour. Is there a repair PDF for it somewhere please.

Is there a trip, is it manual or auto reset?

It wasn't left on with no water.

Still waiting to get to it
__________________


harrym1byt is offline Top  
Reply With Quote
Unread 15th June 2015   #2
harrym1byt
Ultimate Camper
 
harrym1byt's Avatar
 

Join Date: Dec 2013
Location: North/West Yorks border
Posts: 723
Thanks (For This Post): 0
Thanks (Total): 35
Rep Power: 43
My Mood
Yeehaw

Forget that, it is working now and I touched nothing at all, apart from turning the isolator off then back on. I don't like faults like that, they come back to bite you in the backside.
__________________


harrym1byt is offline Top  
Reply With Quote
Unread 15th June 2015   #3
Jim_UK
Hall Of Famer
 
Jim_UK's Avatar
 

Join Date: Mar 2008
Location: Darwen - Lancs
Age: 73
Posts: 3,091
Thanks (For This Post): 0
Thanks (Total): 263
Rep Power: 280
My Mood
Cheeky

Is it not working on either gas or electric?
The gas option usually requires there to be a 12 volt supply for the ignition side.

Jim
__________________
1996 Sterling Voyager 450EB - Vauxhall Astra Estate 1.7 TDI

The truth is out there!
Unfortunately they will not let you anywhere near it.
Jim_UK is offline Top  
Reply With Quote
Unread 15th June 2015   #4
harrym1byt
Ultimate Camper
 
harrym1byt's Avatar
 

Join Date: Dec 2013
Location: North/West Yorks border
Posts: 723
Thanks (For This Post): 0
Thanks (Total): 35
Rep Power: 43
My Mood
Yeehaw

Quote:
Originally Posted by Jim_UK View Post
Is it not working on either gas or electric?
The gas option usually requires there to be a 12 volt supply for the ignition side.

Jim
I only tried the 240v heater, gas use is not an option anyway, because of the problems getting more BP Gaslight down here. So what we have, has to last out.

My best guess at the moment, is that the switch hadn't closed properly and the off/on was enough. She waited six hours before telling me the water was still cold
__________________


harrym1byt is offline Top  
Reply With Quote
Unread 15th June 2015   #5
Pitfour
Guest
 
Pitfour's Avatar
 

Location: Aberdeenshire
Posts: n/a
Thanks (For This Post): 0
Thanks (Total): 0
Could it be anything to do with the temp controller my caravan has a controller for the hot water and for the caravan heater (Truma Ultra store Water Heater).
Top  
Reply With Quote
Unread 15th June 2015   #6
harrym1byt
Ultimate Camper
 
harrym1byt's Avatar
 

Join Date: Dec 2013
Location: North/West Yorks border
Posts: 723
Thanks (For This Post): 0
Thanks (Total): 35
Rep Power: 43
My Mood
Yeehaw

Quote:
Originally Posted by Jim_UK View Post
Is it not working on either gas or electric?
The gas option usually requires there to be a 12 volt supply for the ignition side.

Jim
I only tried the 240v heater, gas use is not an option anyway, because of the problems getting more BP Gaslight down here. So what we have, has to last out.

My best guess at the moment, is that the switch hadn't closed properly and the off/on was enough. She waited six hours before telling me the water was still cold
__________________


harrym1byt is offline Top  
Reply With Quote
Unread 15th June 2015   #7
Jim_UK
Hall Of Famer
 
Jim_UK's Avatar
 

Join Date: Mar 2008
Location: Darwen - Lancs
Age: 73
Posts: 3,091
Thanks (For This Post): 0
Thanks (Total): 263
Rep Power: 280
My Mood
Cheeky

Usually there is a reset switch on the top of the heater. Look for a small red button. That would normally pop out if for example the power was turned on with no water in the heater.
Also if the mains switch has a neon in it is that neon lit as it could be something as simple as a fuse.
Check the breaker for the circuit that the water heater is on.

Jim
__________________
1996 Sterling Voyager 450EB - Vauxhall Astra Estate 1.7 TDI

The truth is out there!
Unfortunately they will not let you anywhere near it.
Jim_UK is offline Top  
Reply With Quote
Unread 15th June 2015   #8
Petemate
Elite Camper
 
Petemate's Avatar
 

Join Date: Jun 2006
Location: Oxford
Age: 84
Posts: 751
Thanks (For This Post): 0
Thanks (Total): 69
Rep Power: 95
Garage
My Mood
Yeehaw

I think most of the Truma ones have an auto reset. The Carver one in our old Coronette had a trip one with a reset button. Our current (pun intended lol)Topaz certainly has an auto reset as listen to this:

First trip out this year I stupidly left the water heater on at the end of the stay. Drained the system as usual. Got home, eventually reconnected the hook-up then three days later went in the cupboard to get the Thermos flask out to clean it and "Oh my Goodness, the water heater switch is on - panic" Turned it off smartish and went indoors and got hold of the gadget we have for displaying current, resistance etc for mains items. Unplugged hook-up from house wall, plugged the gadget in, and reconnected the hook-up. Went inside and viewing the display through the caravan front window was relieved to see the appropriate current displayed upon turning the heater on and very quickly off again. So the auto cut-out had really VERY efficiently done its job. Second trip of the year 3rd June at approximately 3.45pm after priming the water system on site, switched the water heater on and happily noted that we had hot water in approximately 15 minutes. Whew.

Signed
idiot.com
__________________
2008 Saab 9-3 1.9 Tid 150 Sportwagon pulling
2005 Eccles Sterling Topaz
1983 Honda LA250 Custom
Petemate is offline Top  
Reply With Quote
Reply

Bookmarks

Tags
hot, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black bits in flush water Pitfour The Plough 10 13th June 2015 10:29 PM
Water level indicator harrym1byt The Plough 15 3rd May 2015 05:14 PM
Elddis Minstall ex 2000 water pump problem Swift Eric's Caravanning General Q & A 6 5th April 2015 02:03 PM


All times are GMT +1. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2005 - 2021, Caravanning4u.co.uk

DTO Garage vBulletin Plugins by Drive Thru Online, Inc.